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Learning Outcomes 
By the end of this session, students will: 
 

 understand what EndNote is and why to use it. 

 be able to collect  bibliographic information from a variety of sources. 

 be able to organise and edit references. 

 have an understanding of the Sync process.  

 understand how EndNote integrates with Word.  

 have an understanding of best practice use of Endnote in the research process 

NOTE: Mozilla Firefox is the recommended browser 

 

PART 1 - Creating an EndNote Library and adding References 

Opening EndNote and creating a new library Exercise One 

 

1) EndNote is already loaded on RMIT computers: 

Open  Finder > Applications > Endnote X9 > Endnote X9.  

 

2) Create a new EndNote Library (File > New) and save to desktop, H: drive or USB.  It is best to 

save your EndNote library in the same location as your thesis documents. 

 

Exporting records from LibrarySearch Exercise Two 

 

Make sure that you have your EndNote library open. 

1. Log in to LibrarySearch 

2. Do a search on your topic. e.g. groundwater AND contamination AND “heavy metals” 
3. Mark records you want to export from LibrarySearch by selecting the pin next to each record. 

  

4. Click on the large pin on the top right of the screen to Go to My Favourites.  

5. In My Favourites, Click the tick box at the top of the list to mark all references.  You can also 

send references to Endnote individually by selecting the Export record icon.  

6. You’ll now see 2 options next to My Favourites. Select the ellipsis icon.  

7. Select Export Record from the list.  

8. From the drop down Encoding menu, select the UTF-8 option. Press the Download button.  

 

9. At the prompt for opening the Primo_RIS_Export.ris file, select ‘Open with’ and Choose: 

Applications > Endnote X9 (folder) > Endnote X9 (program), and then OPEN.   Tick the box 

for the “Do this automatically for files like this from now on” option.  Click OK - this will send the 

records to the EndNote library. Note: There may also be a prompt to select a library.  
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Exporting records from Library Databases: Scopus Exercise Three 

 

Major databases such as Science Direct, PubMed, ERIC, ProQuest, EBSCOhost, Scopus, JSTOR, 

IEEE, Web of Science and Emerald allow Direct Export of references into EndNote. Some examples of 

the words used by popular databases include: Send to; Export citation(s); Export; Export/Save; Save; 

EndNote [button]. 

 

1. Ensure your EndNote Library and the RMIT University Library homepage are both open. 

2. From the RMIT Library homepage select Databases A-Z. 

3. From the Popular Databases drop-down menu select Scopus. 

4. Do a search on your own topic. 

5. Select the reference(s) you would like to export by selecting the box next to the corresponding 
number.  
 

 
 

6. Click Export. 

 
 
7. From the Export document settings window, select RIS Format (EndNote, Reference Manager). 

Note: Citation Information will be selected within the Export document settings window. Other 

options (e.g. Abstract and Keywords) can be selected.  

8. Click Export to start saving. 
 

 
 

9. At the prompt for opening the scopus.ris file, select ‘Open with’ and Choose: Applications > 
Endnote X9 (folder) > Endnote X9 (program), and then OPEN.   Tick the box for the “Do this 
automatically for files like this from now on” option.  Click OK - this will send the records to the 
EndNote library. Note: There may also be a prompt to select a library.  

Note: Scopus will remember these settings for the session, so next time you export you will see 

RIS export .  Sign in to Scopus to save your Export selection for future sessions. 
 

Tip: The record(s) will appear in the Imported References folder within your EndNote library. It also appears 

in the All References (master) folder. Each time you export a record(s), the previous record(s) will be 

replaced with the new one(s) within the Imported References folder, but will still remain in the All 

References folder. 
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Exporting records from Library Databases: ProQuest 

 
1. Ensure your EndNote Library and the RMIT University Library homepage are both open. 

2. From the RMIT Library homepage select Databases (under Find Resources, By Format) 

3. From the Popular Databases drop-down menu select ProQuest. 

4. Do a search on your own topic. 

Note: The Advanced Search options are often useful – e.g., to search within a specific part of an 
article. 

 
5. Select the references you would like to export by ticking the box next to the corresponding 

number. To select a page of references, tick Select 1-20.  
 

 
 
 
 

6. Select ellipsis (three dots – see image above) and then select RIS Endnote, Citavi, etc 

 
 
 

7. The Export/Save box will appear. Select Continue. 

8. At the prompt for opening the ProQuestDocuments (dated).ris file (e.g. ProQuestDocuments-

2017-04-03.ris), select ‘Open with’ and Choose: Applications > Endnote X9 (folder) > 

Endnote X9 (program), and then OPEN.   Tick the box for the “Do this automatically for files like 

this from now on” option.  Click OK - this will send the records to the EndNote library. Note: There 

may also be a prompt to select a library.  

  

 

Reminder: The record(s) will appear in the Imported References folder within your EndNote library. It also 

appears in the All References (master) folder. Each time you export a record(s), the previous record(s) will be 

replaced with the new one(s) within the Imported References folder, but will still remain in the All 

References folder. 
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Exporting records from Google Scholar Exercise Four 

 
1. Navigate from the Library homepage to Google Scholar (in Find resources, Other resources 

section).  At the prompt, Login with your Student or Staff number and Password. 
 

2. Click on the Sign in button    (top right of screen) and log in with your RMIT email 

address and Password. You're now signed in to your Google Scholar account -- you can Sign 

Out (top right of screen).  

 

3. When you log into Google Scholar for the first time, you need to enable your Scholar library. Click 

on My library link  at the top of the screen.  

4. From the Getting Started page, click the enable button to enable your Scholar library 

 
Note: Steps 3 and 4 (enabling your Scholar library) only needs to be completed once - the first 

time you sign in to Google Scholar using your RMIT email address.   

 

5. Search on a topic in Google Scholar. e.g. “global warming” 

6. Click the  Star icon (save option) below each required reference.  

 

Tip:  When a reference has been saved, the Star icon is changes to a blue colour. You can click on Saved 

option to view the reference's citation details. The reference is also placed in the My library option (on the 

right hand side of the screen). 

 

7. From the My library option (on the left hand side of the screen) tick the references you want to 
export into your EndNote Library. 

8. Select EndNote from the drop down Export button  at the top of the screen. 

 
 

9. At the prompt for opening the scholar.enw file, select ‘Open with’ and Choose: Applications > 

Endnote X9 (folder) > Endnote X9 (program), and then OPEN.  Tick the box for the “Do this 

automatically for files like this from now on” option. Click OK - this will send the records to the 

EndNote library. Note: There may also be a prompt to select a library. 

 

10. Your Google Scholar references have now been exported into your EndNote library 
 

  

Tip:  An alternative method if you do not sign into Google Scholar with your RMIT email address or enable your 

Scholar library, is to use the Cite option   below each record and select EndNote or Select the ‘Settings’ 

option and choose EndNote for the ‘Show links to import citations into’ option under the Bibliography 

Manager heading and then select click the Import to Endnote option below the required reference. 
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Notes:  

 

 Remember to check each record to make sure that all information is correct (see minimum fields 

list on pp. 10 -11). You can make quick corrections to fields in the Reference section. 

 

 

 You can add Ratings and Research Notes to identify important references (within the Reference 

section). 

 

 You can view full-text PDFs in the Attached PDFs tab. 

  

  Instructions on attaching PDFs can be found on pp. 12 - 13 in this document   

 

Capturing Web references using EndNote basic. 

You can create a new reference for webpages, blogs and other research materials. 
 
**You need to have an EndNote basic account before you can capture webpage information.**   
See the instructions in the Endnote X9 and Syncing your EndNote Library handout to set up your 
account. 
 
First, install the Web Capture app for your browser.  

1. Go to http://www.myendnoteweb.com and login to your account. 

2. Scroll across the top of the screen and select Downloads 

 

3. Drag and drop the Capture Reference icon into your bookmarks toolbar 

 

4. Find a webpage you want to capture into EndNote Web. Make a note of some of the details, such 
as the author name, and the title of the page. Now click Capture Reference. 

A pop-up window opens. EndNote Online imports any publication data it can detect in the webpage. 
 

5. Make sure the Reference Type says Webpage. 

http://www.myendnoteweb.com/
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6. Type in any other useful reference information for this item.  
7. At the top of the pop-up box, tick the radio button for EndNote, then click the Save to button.  

 

 
You can add in additional information. See the minimum fields listed on page 10. 
For webpages, add in the Access Year and Access Date. Note: The webpage title and the URL 
address will be automatically captured.  
The new reference has been added to your Imported References group in EndNote. 
 

Sorting and locating references in your EndNote library 

 

You can sort each column alphabetically or by date, by clicking on the top of the column. 

 

 
You can also add new columns by right clicking on the top of any column and choosing from the list that 

appears eg Record Number, Keyword or Research Notes. 

 

You can search within the EndNote Library via the Search Library box on the toolbar,   

or by clicking on Tools – Search Library (or Cmd F) to conduct a more detailed search. 
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Looking at your EndNote Library 

When you have imported your records, you see the Library window. The newly imported references are displayed in the summary screen.  
 Change your 

screen layout 

Groups 
panel 

Library summary screen - each line 
represents a record in your Library 

Current Styles drop 
down menu 

Reference quick 
edit, Preview 
and Attached 
PDF viewing 
panels. 

Quick search 

Sync 



 

 10 of 25 Prepared by the Teaching and Research Team 
March 2020 

 

Manual input of records  

1. Create a new reference References > New Reference or click   

 

2. The default setting for new references is Journal Article. You can change the reference type 

using the Reference Type drop-down menu (top left corner) – e.g., journal article, book, web 

page, etc.   

3. After you have entered the details click on the small red dot at top left, to close  or 

Command + W. If a pop-up asks you if you want to save changes to the record, click Yes/OK). 

 

 
Minimum fields required for displaying a complete reference in MOST styles. 

 
Note: Refer to the Library’s Referencing Guides for more details. 
http://www1.rmit.edu.au/library/referencing-guides  

Book 

 Author 

 Title 

 Year  

 Publisher 

 City  

 Edition (If not the first) 

Journal Article 

 Author 

 Title 

 Journal 

 Volume 

 Issue 

 Year 

 Pages 

 DOI – Digital Object Identifier (if applicable) 
 

Electronic Article 

 Author 

 Title 

Tips: 

- List author last name (family/surname) first and followed by a comma – e.g. Benton, Tim                  

- Write organisation names in full, followed by a comma – e.g. RMIT University, 

- Enter each author name on a separate line. 

- Space between author initials. 

- Full stop after each author initial – e.g. Smith, J. O. 

- Sentence case for journal article or book titles e.g. Nanotechnology: Photons make light work. 

- Add some of your own keywords for searching later e.g. specific wavelengths 

http://www1.rmit.edu.au/library/referencing-guides
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 Year 

 Periodical Title (Journal title) 

 Volume 

 Issue 

 Pages 

 Date accessed 

 URL (or database name) 

 DOI – Digital Object Identifier (if applicable) 

Electronic Book 

 Author 

 Title 

 Publisher 

 Year (copyright date) 

 Date accessed 

 URL (or database name) 

Web Page 

 Author or producer of site (personal or corporate) 

 Title (of site) 

 URL 

 Year (date of publication or of last update) 

 Access Date (date you accessed the site) 
 

Changing capitalization in the title field 

1. This is the only change where you need to double click onto a reference to open it in a new 
screen. 

2. Highlight  the text 

3. Select Edit from the menu, and then Change Case. 

4. Select your preferred option. 

 

 

5. Click on the small red dot at top left   or select Command + W to save the 
changes and close the window. 
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Duplicate references 

 
1) You can remove duplicate references by selecting References > Find Duplicates. 

 

Check the completeness of the record you wish to keep e.g. Does it have full text attached?  If 

you have already inserted one of these records as a citation in your Word document, do not 

delete it in your EndNote Library, or the citation will disappear from your document.  To check 

which record you have used in your Word Document, note the record numbers and see page 22 

for instructions on un-formatting the citations in your Word document to identify the record you 

have inserted. 

 

 

Adding full text Exercise Five 

 

You can add full-text to your EndNote Library in different ways. 

 

1. Adding an existing (saved) PDF to the record in your EndNote Library 

 

 The easiest way to add an existing saved pdf file to a record in your library is to drag 

and drop the pdf file onto the reference. 

 

OR 

 

a) Control click on a selected reference in your EndNote Library.  

b) Click on File Attachments > Attach File > [select file] > Open. 

 

OR 

a) Highlight a Reference and click the Paperclip tab  

b) Select File > Open. 

 

 

2. Using Find Full Text to attach PDFs to records in your EndNote Library 

 

 Highlight the reference for which you want the full-text (Select multiple references from 

your EndNote library by holding down Cmd while clicking on the required references OR 

Shift and click to select a continuous range of references), then select either: 
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 References > Find Full Text > Find Full Text 

 

OR 

 Click on   on the toolbar 

 

Endnote searches for the PDF files and where available, attaches them to your 

references 

 

Note: If you are Off Campus, you will need to connect to the RMIT network 

 

a) Go to EndNote X9 > Preferences > Find Full-Text. 

b) Within your Find Full Text options: 

 OFF CAMPUS: Authenticate with URL > [change ‘Authenticate’ URL 

to:  https://login.ezproxy.lib.rmit.edu.au/login?url=http://scholar.google.c

om/] Click OK. 

3. Adding a folder of existing PDFs to create new records in Endnote 

 

a) File > Import …  

b) Select Folder or File from existing location.   

 
c) Leave Import Option as PDF File or Folder 

d) Change Duplicates to Discard Duplicates  

e) Click Import. 

 

Note: This process relies on the DOI (Digital Object Identifier) of articles to create records in 

EndNote. If a PDF was not created in a format that allows EndNote to distinguish between the 

different elements of the citation (e.g. a scan, or an older PDF) then the reference created will 

have mostly empty fields that you will need to fill in using data from the PDF. 

 

4. Automatically import PDF files   

 
In EndNote, click EndNote X9 > Preferences > PDF Handling and tick Enable automatic 
importing, then select your Download folder > OK 

 
While you are researching, download any new PDFs you find to the Downloads folder. 
EndNote will automatically import them. Where possible, EndNote will find and add the basic 
publication information to the new reference via the Digital Object Identifier (DOI). 
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Tip:  Have EndNote create more informative PDF names. 

 

If you add a file such as <1-s2.0-S0305748812001399-main.pdf>to your auto import folder, EndNote 

can attempt to rename the PDF to an author-date-title format e.g. Bendall-2013-The public life of 

maps.pdf.   

 

You can also set your own custom renaming protocol. Click Edit > Preferences > PDF Handling > tick 

your preference and OK 

 
 

Tip:  Ask EndNote to find any missing publication information. 

If the PDF was added and only lists its file name and a DOI, EndNote can try to find and add the base 

publication information via the DOI. 

 

1. Click the reference 

2. Click References > Find Reference Updates 

3. If anything can be found you will be presented with the additional information. Fill in blank fields or 

copy across additional information and save the changes. 

 

Note: sometimes EndNote matches the accession numbers from different databases and suggested a 

different article. Click Skip 

Groups Exercise Six 

 

Groups make it easy to organise a large library into folders to manage references or use a subset 

of references for a paper or chapter. A group simply points to a subset of references that already 

exist in the library. They are a COPY only of selected references from your All References. 

 

1. Create a Group – manually add records to the Group: 

 

a) Control + click My Groups or from the menu Groups > Create Group and name it,  

a. e.g. a topic you are researching, or Literature Review or Chapter 1 

b) Drag and drop some references into your Group. You can also Control + click on a 

Reference and select Add References To. 

 

2. Create a Smart Group - records matching your terms are automatically added to the 

Group: 

 

a) Control + click on My Groups > Create Smart Group or from the menu Groups > 

Create Smart Group and name it. 

b) Select Any Field > Contains and then enter a term that commonly appears in your 

references (eg in the title, abstract or keyword fields) 

c) This creates a group that will automatically add references if they contain your chosen 

terms. 
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Formatting (changing) styles in EndNote Exercise Seven 

 

 Reference styles can be changed in EndNote AND in your Word document.  The style 

selected should be the same in both. 

 From Style drop-down menu,   click Select Another Style, select 

required style e.g. APA 6th or IEEE or other, and select Choose to add it to your list of 

styles. 

 Click on the layout button   to ensure that a Preview window is visible. This allows 

you to check your reference. 

 Extra styles can be downloaded via Edit > Output styles > Open Style Manager then 

click on Get More on the Web. 

 

Note: RMIT students using the RMIT Harvard referencing style and using EndNote on a 

personal computer, will need to download the RMIT Harvard style 

(Harvard_RMIT_EndNote) available from the Library’s EndNote Desktop webpage under the 

Styles expanding heading https://www.rmit.edu.au/library/research/endnote-managing-your-

references/endnote-desktop 

 

 
 

To download the RMIT Harvard style (Harvard_RMIT_EndNote) style: 

a) Navigate to the Library’s EndNote Desktop webpage 

https://www.rmit.edu.au/library/research/endnote-managing-your-

references/endnote-desktop, Click on the plus symbol (+), next to the Styles 

heading 

b) Right-click the RMIT Harvard style download link and select ‘Save link as’ 

 

 

https://www.rmit.edu.au/library/research/endnote-managing-your-references/endnote-desktop
https://www.rmit.edu.au/library/research/endnote-managing-your-references/endnote-desktop
https://www.rmit.edu.au/library/research/endnote-managing-your-references/endnote-desktop
https://www.rmit.edu.au/library/research/endnote-managing-your-references/endnote-desktop
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c) Change the download location to Applications > EndNote X9 > Styles and select 

Save. 

 

 

Saving / backing up your EndNote library  

 

You can save your complete library (including the .DATA folder and all of its contents including 

images and .PDF files) to a single compressed copy in order to back up your library, transfer it 

to a non-RMIT computer or send a copy to a colleague. The .DATA folder is important, even if 

you are not storing .PDFs in it, so compressing the library allows you to email it without losing 

recent updates. 

 

To save to a compressed library file:  

a) Open the library.  

b) From the File menu select Compressed Library then Create. 

c) Choose the folder or drive where you want to save the library. It will be a file with the 

extension .enlx (not .enl).  

Setting up EndNote basic to sync and for sharing your EndNote library  

Please see the handout ‘Setting up EndNote sync for collaboration’ for details on how to sync 

and/or sharing your EndNote Library 

 

EndNote X9 gives you the ability to automatically sync your Endnote library across two or more 
computers via EndNote basic http://www.myendnoteweb.com/.  
 
You can then share the entire library via EndNote X9 or just a group (or selected groups) via 
EndNote basic with fellow researchers.  
 

 You can sync one library with up to 50,000 references, 5000 groups and unlimited 
attachments.  

 Please only do this on your own computer. 
 

Note: You can only link one library to an EndNote online account. This online account will then "lock" to 

that computer's copy of the EndNote software. You will not be able to work with more than one synced 

account per personal computer or per login on RMIT computers.  

http://www.myendnoteweb.com/
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PART 2 – Using EndNote with Word – Cite While You Write (CWYW). 

Please note: These instructions have been written for Endnote X9 and Word 2016 

(365) 

 

To work with EndNote and Word, you must FIRST open your EndNote Library, THEN Word.  

Click on the tab EndNote X9 in Word for the toolbar to appear.  

 
 

 

The style shown is usually the style you activated in EndNote X9. If not, see page 20 for 

instructions on how to change it. 

 

Inserting a citation in Word Exercise Eight 

 
1. Make sure the EndNote library that contains the references you wish to cite is open. For the 

example and exercise below, we will use our new library. 

2. Open a new Microsoft Word 2016 (365) document. 

3. Type in the following code to generate some random sentences we can work with: 
=rand(2,4) 

4. Press Enter. 

Endnote allows you to insert references in a number of ways: 

 
Inserting a citation from EndNote: 

1. In Word, select where you would like to insert the citation in the text.  

2. Select   from the Endnote x9 toolbar. 

3. In EndNote, highlight the reference and select Insert Citation  . 

4. Reference will be inserted into the text of the Word document, and a Reference List or 

Bibliography will be generated at the end of the document. 

 

Inserting a citation from Word: 

1. In Word, select where you would like to insert citation in the text. 

2. From the EndNote toolbar in Word, click on Insert Citation icon     

3. From the pop up box, type an author's last name or keyword. Press Return  

4. EndNote will list the matching results 

5. Select the reference(s) you require and click Insert 

6. Reference(s) will be inserted into the text of the Word document and a Reference List or 

Bibliography will be created at end of the document. 

 
Inserting multiple citations: 
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Select multiple references from your EndNote library by holding down Command while 

clicking on the required references (OR Shift and click to select a continuous range of 

references). Then return to your Word document and select Insert Selected Citation(s) 

option from the drop-down button next to Citations on the Endnote X9 toolbar.  

 

Editing a citation in Word Exercise Nine 

Once you have inserted a citation, you should not edit it directly in Word. If you make any 

changes within the brackets of a citation they will disappear when you re-format the bibliography. 

 

1. In Word, click on the in-text citation. This will automatically shade the citation in grey. 

2. From the EndNote toolbar in Word, click the Citations button, and select Edit & Manage 

Citation(s). 

3. From the Format drop-down menu, select your chosen option eg Exclude Author or 

Exclude Year. 

4. Enter page number in the Pages field. Page numbers will only appear if style allows it, 

e.g. APA 6th, Harvard ed6.v9 / Harvard_RMIT_EndNote. 

5.  

 
 

Note: If the style is not set up to show information from the Pages box (most of the journal output 

styles are not) then you add page numbers in the Suffix field, including punctuation. e.g.  , p. 25 

(a space before the comma is necessary). 

 

Removing a citation in Word Exercise Ten 

Please do NOT delete unwanted citations by highlighting them and hitting the delete key.   

If you wish to remove a citation completely: 
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1. Click on the citation to select it.  

2. Select Citations > Edit & Manage Citation(s) in the Word EndNote toolbar. 

3. The Edit & Manage Citation(s) dialogue box will be displayed. All the citations within the 
document will be listed.  

4. Ensure the citation you wish to remove is highlighted. 

5. Select the icon to the right of the reference.  

6. From the dropdown menu select Remove Citation.  

 

 

7. Click OK. 

 

Special characters and character sets 

 
Special characters can be entered into Endnote using any of these text-entry methods: 

 

1. To type an accented or alternative version of a character, hold the key down until its 

alternative characters are displayed 

2. From the list displayed, click the character you want to use 

 

 

Note: If you edit a reference in EndNote, the changes you make won’t be reflected in your Word 

document until you update your Bibliography. In the EndNote tab in Word,  click on Update 

Citations and Bibliography  

 

 

Changing a style within Word 2016 (365):  

 

 

This is the only safe way to 
remove EndNote references. 

Do NOT hit the delete key! 
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If you need to change to another style for your document.  
 

1. Click in the Style box.  

2. Click Select another style from the menu. 

3. Click on the first style, then type the first couple of letters of the style name to jump down the list.  

4. Select the style you wish to activate.  

 

 

 
  

5. Click Choose.  
6. Your document automatically reformats to reflect the new style. 

 

Formatting your Bibliography Exercise Eleven 

 

Changes to the layout (font, line spacing etc.) of in text citations are handled by Word.  If you want to add 

a title or make changes to the font or line spacing of your bibliography, you need to use the EndNote 

tools. 

1. From the EndNote tab in Word, select Configure Bibliography 

2. This will open the Format Bibliography tab 

4. Click the Layout tab to check or modify settings.  
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5. You can change the font size and style of your bibliography.  

6. The default bibliography title is Reference List. This title can be changed. To make changes to 

the size and style of the font, click Text Format. 

7. You can change the line spacing between references or alter the hanging indent. 

8. When you have made all required changes, click OK to reformat the bibliography. 

 

Creating a standalone bibliography Exercise Twelve 

 

You can create a bibliography without an associated paper using the Copy Formatted method. 

 

1. Open your EndNote library and check you have the appropriate Output Style selected. 

2. Highlight to select the desired references.  

3. From the Edit menu, choose Copy Formatted (or Command K) to copy the references.  

4. Open a Word document and Paste the references into Word. This generates a text document 

with no EndNote coding.  Use the Word options to make any changes to the Bibliography. 

 

Common problems with EndNote and Word (Mac) 

My formatted bibliography is permanently shaded, how do I get rid of this?  
 

This is field shading.  To fix the problem:  

 

1. In Word, go to Word > Preferences > View.  

2. Under the Show in Document section > Field Shading.  

3. There are three options: choose When selected > OK. 
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 Click on the small red dot at top left   or select Command + W to save the changes 
and close the window. 

Strange codes in your document 
 

Sometimes, instead of seeing your regular in-text citations, there is a strange code, which looks 

something like:   

ADDIN EN.CITE <EndNote><Cite><Author>Burwell</Author> 

<Year>2005</Year><RecNum>39</RecNum><record><rec-number>39</rec-number " ... 

 

What you are seeing is the hidden field codes in Word. This is the hidden code EndNote uses to hold the 
reference information for your formatted citations. To fix the problem:  

 

 In Word, go to Word > Preferences > View.  

 Under the Show in Document section, uncheck the Field codes instead of values box 

 

 Click on the small red dot at top left   or select Command + W to save the changes 
and close the window. 

 
This setting is a universal setting for Word, so making this change should fix any documents that are 

currently displaying field codes. 

PART 3 - EndNote and Word – Best Practice for research 
This section contains some useful tips for working with your documents and EndNote as you start your 
Research journey.   

Copying text and references in a single document 

If you are going to cut or copy and paste any part of the document, and you have already inserted 

citations, un-format the citations first.  Un-formatting will strip the bibliography from your documents, 

putting temporary citations into the text as place-holders. 

 

To Un-format citations:     
1. In the EndNote tab in Word, click on the down arrow next to Tools  

2. Click Convert to Unformatted Citations 

3. The citations will now appear with squiggly brackets providing the 

author, year and the reference number for the citation in 

your EndNote Library e.g. 

 
4. You can now safely copy and paste text in your document. 
5. To Reformat the citations, click Update Citations and Bibliography from the EndNote tab in 

Word 
 

Safely copying text and references between documents 

There is a lot of complex hidden code that you don’t see when EndNote and Word work together. That 
code can be corrupted if you copy or delete references incorrectly. You can tell if a paragraph has 
EndNote code in it. Select the paragraph: EndNote links are highlighted in a dark grey. 
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There is a safe way to copy text with EndNote links to another document.      
Highlight  the desired text      
  

1. Command + C to copy the text. 

2. Switch to the other document. 

3. Command + V to paste the text.. 

4. Click the Paste icon, and from the menu select Keep  

Text Only. 

5. Reinsert the EndNote reference.  

 

When submitting a document to your supervisor 

 
It is recommended that you un-format your document prior to submitting a copy to your supervisor for 
comments. 

1. From the EndNote tab in Word, click on the down arrow next to click Tools. 

2. Select Convert to Unformatted Citations. 

When receiving a document from your supervisor 

 
Note: Be mindful of Track Changes in Word documents as EndNote does not work well with them. 
When you receive a document with Track Changes it is recommended that you either accept or reject 
accordingly, and only then apply the Update Citations and Bibliography from Word’s EndNote toolbar. 

Unformatting citations and bibliographies 

If you are writing a document and inserting citations over a long period of time, you should regularly 

unformat and then re-format your citations. You may even choose to work with unformatted citations, 

reformatting your documents once a week to check that the citations are appearing correctly in your 

document. 

 

The in-text citations will change from e.g. (Yeo 2012) to {Yeo, 2012 #39} and the bibliography will 

temporarily disappear.  Note that the placeholder includes the unique record number of the reference in 

your EndNote Library e.g. #39. 

 

It is advisable to separate your thesis chapters into separate documents, then combine them before 

submission.   

If you intend to combine separate documents (for example, chapters) that already contain citations, 

unformat the citations in all the documents before combining them into a single document, then re-format 

them.  
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Merging documents to create a single bibliography 

 

You can create a single bibliography from multiple documents, for example where each chapter of a 

thesis is a separate document or where you are collaborating with other Endnote users and you have 

each written a separate part of the paper.  

 

To generate a single bibliography: 

 

1. In each of your documents, or chapters, insert your citations using Endnote’s CWYW tools. 

2. In the EndNote tab in Word, click on the down arrow next to Tools > Convert to Unformatted 

Citations  

3. Cut and paste documents together, inserting breaks between chapters. 

4. To-reformat the document, in the EndNote X9 toolbar in Word, select Update Citations and 

Bibliography  

 

NOTE: If you want to format a bibliography for each subdocument plus a cumulative bibliography at the 

end of the master document, follow the instructions above, but use an output style that allows formatting 

of Sections. 

 
You can also use Word’s Master Document feature to generate a single cumulative bibliography at the 
end of the last combined document.  
 
 

Preparing your document for submission    

 
If you wish to submit your thesis or a paper for publication, you must first remove all field codes as these 
could interfere with the publishing software used to produce the journal. 
 

1. In Word on the EndNote tab, click on the down arrow next to Tools > Convert to Plain Text 

or choose Convert Citations and Bibliography > Convert to Plain Text or  

2. This will preserve your original document and create a new, unsaved version without Endnote 
field codes. 

3. Save the new document under a new name, and send that version for publication. 
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Further help  

 
 The full Endnote Manual (EndNote.pdf) is automatically downloaded when you install Endnote on 

your computer, and is available from your Endnote program via Applications 

 Click on Help on the EndNote toolbar or the   icon. 

 Self-paced Library guide - http://rmit.libguides.com/endnote  

 Technical problems with downloading or installing EndNote - 

https://www.rmit.edu.au/students/support-and-facilities/it-services-for-students/service-and-

support-centre 

 Complex technical problems with EndNote Library - www.endnote.com 

 

Final Tip: Keep a backup of your EndNote library in a different location for safekeeping and in 

case of lost USBs, corrupt or damaged EndNote files, network issues, computer problems, etc.   

Your EndNote Library comprises two files that MUST be kept together – the .ENL file and the 

corresponding .DATA folder (whether or not you have attached PDFs).   

Use the Compressed Library option to back up your Library.  File > Compressed Library.  This 

will give it an .enlx extension.    

http://rmit.libguides.com/endnote
https://www.rmit.edu.au/students/support-and-facilities/it-services-for-students/service-and-support-centre
https://www.rmit.edu.au/students/support-and-facilities/it-services-for-students/service-and-support-centre
http://www.endnote.com/

